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Overview of Reference Manager
 Reference Manager (RefMan) is a reference tool that provides a simple way to search online databases and insert
references directly into RefMan. 
 RefMan is a reference database that allows users to store, manage, and search for bibliographic references.
References may be retrieved from online databases such as PubMed, EBSCO, OVID, etc.
 Using the RefMan toolbar in Microsoft Word, RefMan quickly formats in-text citations and creates bibliographies.
 RefMan’s Cite While You Write feature allows users to insert citations directly into a document while writing.

Connectivity

 Connect to more online resources and create bibliographies in over 900 reference styles including APA, AMA, etc.
 Locate full text articles faster by connecting to the UAMS library’s online resources with OpenURL Record links.
 Move references between Reference Manager, EndNotes, and RefWorks.

Objectives






Understanding the major uses of Reference Manager as a bibliographic database program
Easily navigating through references in a database with commonly used features
Building a database by importing references or entering references manually
Building bibliographies in Microsoft Word
Printing bibliographies directly from Reference Manager

Depending on your system’s resources, RefMan allows an unlimited number of databases, each with an unlimited number
of references. In Reference Manager, all text fields are variable length and can include almost any type of information.
The manner in which information is entered is directly related to producing correctly-formatted in-text citations
and bibliographies.

Reference Types
It is possible to have many different reference types in a Reference Manager database. For example, you can store
audiovisual material, journal articles, book, etc. Reference Manager comes with 35 predefined reference types to select
when entering references. It is especially important to select the correct reference type as this will determine the
reference format in the bibliography.
While Reference Manager is designed and used for bibliographic references, the program can be used to store records of
any type. Users may use any of the predefined reference types or modify the predefined reference types to create custom
reference types. Each reference type can include up to a maximum of 37 fields.

Reference Manager Databases
The RefMan database is where all references are stored. Note that exporting data from a library is not a "backup." An
export file is just a text document. A Reference Manager database consists of two files, the primary *.rmd file and *.rmx
file. When backing up the database, remember to back up both files. When emailing or transferring a database, remember
to send or move both files (.rmd & .rmx).

Navigating a Database
In this section you will learn to:
 Open an existing database
 Customize the reference list
 Sort references by using column headings
 Drag and drop references between databases
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Opening the RefMan Database
To open the RefMan database:
 From the Windows Start menu, locate the Reference Manager 12 program or choose the RefMan shortcut from
your desktop.
 If you have previously used RefMan, the last RefMan database used will automatically open. If the desired
database does not open, from the File menu choose Open Database, navigate to the database to be opened and
click Open.
 The RefMan database window should look similar to the screen below.

Reference Display
Window

Reference List

The RefMan Database window has two panes: the top pane is the Reference Display window, and the bottom pane is the
Reference List window.
Reference Display provided details on the active reference that is highlighted in the Reference List. Reference Display
allows users to edit the active reference. The Reference List shows the Ref ID, Author, and Title fields. This field can be
customized to display any fields desired, such as dates or weblinks (see next section). The Reference List provides a way
to browse through single-line references, mark or unmark references, or display records in full for viewing or editing.

Customizing the Reference List
While the default Reference List shows three Reference Manager fields (Reference ID, Author, and Title), the list can be
customized to display other fields as needed.
To select the fields to display:
1. From the Tools menu, choose Reference List Display.

Each column represents a field appearing on the Reference List.
 Field Order—The first row allows you to specify the order in which the fields appear.
 Header—The second row allows you to modify the text appearing as a Header.
 Field Type—Row three allows you to select the field you want to view.
2. Move the mouse pointer over column 3 of the Field Order row. When the cursor changes to a downward arrow, click
the mouse to highlight the entire third column.
3. Click the Insert Col button.
A new column is inserted before the third column; the original third column moves to the right. The newly inserted
column defaults to Ref ID as the Header and Field Type.
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4. Click the Field Type row in the new column and select “Date, primary” from the drop-down list that appears.
The list is alphabetized. Scroll up to find “Date, primary.”
The Header row automatically changes when you select a new Field Type.
5. Click the Header row in the new column and change “Date, primary” to “Date” by deleting the word primary.
6. Click OK to save your changes. RefMan displays a message asking whether you would like to copy this
reference list format to all reference lists. Click Yes. The Date field now appears in the reference list.

Changing the Column Width
To adjust column widths:
 In the Reference List, place the cursor on the vertical line separating the Date and Title column headers. The cursor
changes to a left/right directional icon allowing you to reset the width.
 Drag the vertical bar to the left or right to either increase or reduce the width of a particular field.

Changing the Sort Order Instantly
Instant sorts can be performed on any column header in the Reference List.
To sort references in the database:
Click the column header of the field to be sorted. The references are sorted in ascending or descending order with each
click.

Copying or Moving References from One Database to Another
RefMan makes it easy to copy or move references between databases. To copy or move references between databases,
both databases should be open. When more than one database is open, there will be two tabs with the database names
at the bottom of the Reference List window.
To create a new database and copy references:
 With both RefMan databases open, highlight a reference to be moved or highlight multiple references by using
CTRL-CLICK to select non-contiguous references or SHIFT-CLICK to select a range of references. If you highlight
more than one reference, the top Reference Display will go blank because it can only show a single reference at a
time.
 To copy the highlighted reference(s), hold down the CTRL key, drag them to the desired database tab and release
the mouse. (To move references, you would use the same process, but without holding down the CTRL key.)
 RefMan will display a message asking you to confirm the copy or move of each reference. Click Yes for each
reference or Yes to All to confirm all the selections to copy or move automatically.

Building a Reference Manager Database
This section will review:
 Searching an online database from RefMan
 Importing references from online databases (PubMed, EBSCO, OVID) or e-Journals
 Entering and editing references
 Using RefMan’s Spell Check feature

Searching an Online Database from Reference Manager
Users are able to search the PubMed database directly from RefMan. This is a quick and easy way to move references
directly into RefMan from PubMed. When searching PubMed through RefMan, references are retrieved from the internet
and stored in a temporary database (i.e. search tab). Individual references may be selected and moved to the existing
RefMan database using the drag and drop method. (See Copying or Moving References section above.)
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Searching an Online Database
To search PubMed:
1. From the Tools menu, choose Internet Search. Click binoculars to search.

2. The drop-down list on the Search toolbar should display PubMed when the Internet Search box is checked.
3. You may choose a field to search, such as Title, Author, Keywords, etc. or you may search all fields at once. This is
similar to searching using EBSCO or OVID.
4. Use the Parameter field to build your search by keying in the title of the article or keywords.
5. To start the Internet search, click the Start Search toolbar button or the binoculars (or press F12).
6. PubMed displays a dialog allowing you to select a range of references. If too many citations appear, narrow the search
by adding more keywords, the publication year, or author’s last name.

5. To refine the search, click Cancel to stop retrieval of the references and return to the Search window.
6. To retrieve the search results, click OK. These references appear on a Search 1 tab.
Subsequent searches would appear on a Search 2 tab, then a Search 3 tab, etc. Browse the results to find the
article(s) of interest.
To save the retrieved references:
Save the entire set of references to a permanent database using Save As from the File menu. When you use Save As,
do not give the new database the name of an existing database in the same folder, otherwise the old database would be
replaced by the new one.
To move the retrieved references:
1.Highlight the desired references to be moved.
Hold down the SHIFT key to select adjacent references, or hold down the CTRL key to select references that are
not next to each other.
2. Holding the mouse button down, drag the references to the active RefMan database tab.
3. Let go of the mouse button to drop them into the active database.
4. When a Confirm Move Reference dialog appears, click Yes to All to move each of the highlighted references.
If you do not save the references, you will be asked whether to save the database when you close either the
Search tab or the RefMan program.
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To close the Search tab:
You can execute as many Internet searches as you wish, with each search retrieved to another Search tab (up to a total
of 15 database tabs).
When you have saved the references you want from the temporary Search database, you may want to close the search
tab to discard the temporary database references.
1. Click on the Search tab you want to close.
2. Right click on the reference list to display a shortcut menu.
3. Select Close Search Database.
4. On the Closing Temporary Database dialog, click Close to throw away the temporary search database.
It is not necessary to close Search tabs. When you close the Reference Manager program, you will be asked whether to
save the references from any open Search tabs. As the program closes, all Search tabs are automatically removed.

Importing References from PubMed
Importing references allows you to automatically add citations to your RefMan database. When searching PubMed, the
results or selected references are downloaded into a .nbib file in a structured format. Reference Manager has
predesigned import filters that move these references into your database with just a few quick steps.
Before importing references, you must first download the records from the PubMed database.
To import a text file of references into RefMan:
1. Perform the PubMed search as usual.
2. Select the entries of choice from the search results by clicking
the boxes next to the numbered list.
3. Click on Send To, then select Citation Manager from the
Choose Destination list.
4. Click Create File, then Save to save the chosen entries to
a .nbib file.

5. Use the Save In box to choose where the file will be saved (i.e. desktop), then give the file a name.
6. Close the Download Complete box.
7. Return to the active RefMan database or the database to import the citations.
8. From the RefMan database, select the File menu, then choose Import Text File.
9. From the dialog box, set the values as follows:
 From the Database drop-down list, select the active RefMan database
or the database to import citations.
 Next to the Filter drop-down list, click […] to locate the
Reference Manager 12\Import folder where you will find the import
filters supplied with Reference Manager.
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Locate the PubMed filter, highlight it, and click Open.
 Next to the Text File drop-down list, click the browse button […].
 Locate the file with the .nbib extension, highlight it and click Open.
(Note: If the file is not showing, choose “All Files” from the Files of Type drop down list.)
 The Reference Range setting can remain set at All.
 You can use the Additional keywords box to add keywords to the current set of imported references.
4. Click Import to import the references.
Once the import is complete, Reference Manager displays a message, telling you that the import was successful.
(Note: If you previously imported citations, RefMan will ask if you want to clear or append the previous import
session. Click Clear, then choose OK.)

5. An import log dialog box appears to confirm the number of references imported or the number of duplicates detected.
Click OK to return to the Reference List.

There will be an additional tab at the bottom of the Reference List labeled Imported. This tab shows the newly imported
references visually separated from the active database for easy editing. These records are already saved in the active
database; any edits made on the Imported tab are reflected in the active database. If you delete a reference from the
Imported tab, it is also deleted from the active database.
To close the Import tab:
When you are done working with the imported references on the Imported tab, you can close the tab to remove the
temporary list.
1. Click on the Imported tab.
2. Right click on the reference list to display a shortcut menu.
3. Select Close Imported Reference List.
The temporary imported reference list disappears, but the references are still in the active database. It is not necessary to
close the Import tab. When you close the Reference Manager program, the Import tab will automatically close.
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Exporting References from OVID
INSERTING SINGLE REFERENCES
1. Perform the OVID search as you normally would.
2. Select the article to be exported by clicking on the link or article title.
3. Click the Export icon from the right side of the screen.
4. When the dialog box opens, choose the first option,
Direct Export in RIS Format (e.g. Reference Manager),
then click Save.

5. The Choose Destination dialog box will open. Make sure Reference Manager is selected, then click OK.
6. Choose the database to export references, then click Open.
7. If the Import dialog box appears, choose Clear or Append.
8. The Reference Manager database should be showing the imported reference.

INSERTING MULTIPLE REFERENCES AT ONCE
1. Perform the OVID literature search using keywords of interest.
2. Select the desired entries from the search results.
3. Choose the Export icon from the top of the search results list.
4. The Export Citation List dialog box will open.
5. In the Export To field, choose Reference Manager.
6. In the Select Fields to Display section, choose Complete Reference.
7. Choose Export Citations at the bottom of the dialog box.
8. When asked if you want to open or save the file, choose Open.
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9. In the Choose Destination dialog box, select Reference Manager from the list and click OK.

12. Locate the reference manager database and click Open.

13. To view the references exported, navigate back to the active
RefMan database.

Exporting References from EBSCO
1. Perform the EBSCO search as usual.
2. Choose the desired reference entries from the search results by clicking Add to Folder. EBSCO will save all selected
references to a folder that will be later accessed for exporting to RefMan.
3. When finished searching and saving selected citations, scroll to the top of the page to view items added to the folder by
clicking on the Folder icon.

5. In the Folders List, select all citations to be added to RefMan.
6. Click on the Export icon at the right side of the screen.

7. The Export Manager window will open.
8. Choose Direct Export to Reference Manager, then click Save.
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9. Choose the destination, Reference Manager, and click OK.

10. Select the correct RefMan database from your list of files and click Open.
11. If previous import sessions exist, the import dialog box will offer 3 choices: Clear, Append, or Cancel. Clear will erase
the previous import session and allow you to view only those citations currently imported. Append will add the current
citations imported to citations previously imported. Cancel will prevent the citations from being imported into the database.

12. The active RefMan database will be open allowing view of the references imported.

Exporting References from Online Journals
Some journals have a direct export feature on the home page allowing articles to be directly exported to RefMan. The
example below is from Nurse Educator.
1. Access the Nurse Educator website.
2. Click on the link to the desired article.
3. Scroll over to the right of the screen and click on the Export to Citation Manager link.

4. Choose export to Reference Manager and click Export.
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5. Click on Open to export the file to Reference Manager.

6. Choose Reference Manager in the Choose Destination dialog box and click OK.

7. Select the active Reference Manager database and click Open.

8. If previous import sessions exist, the Import dialog box will offer 3 choices: Clear, Append, or Cancel. Clear will erase
the previous import session and allow you to view only those citations currently imported. Append will add the current
citations imported to citations previously imported. Cancel will prevent the citations from being imported into the database.

9. To view the references imported, navigate back to the active RefMan database.

Manually Inserting a Reference
Exporting and importing from online databases is the most efficient way to insert references and build the RefMan
database. However, not all references can be imported or exported (i.e. book chapters, website, etc.). These references
will have to be manually entered into RefMan.
To enter a new reference:
1. With the RefMan database active, click on the Reference menu, then
choose New.
2. First, click in the Reference Type field at the top of the window. A
drop down list appears with various reference types. Choose the correct
reference type, such as report, thesis, etc.
By default, a Reference ID is sequentially assigned as each
reference is entered in a database.
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4. Tab through the other fields and complete the additional information as needed.
5. In the Authors field, type the first author’s last name. The dynamic pop-up browser appears and follows your
keystrokes. If the author’s name is on the list, press ENTER to insert it into the new reference.
6. To add the second author’s name, type a semi-colon (;) to move to the next entry point.
7. Enter the publication Year or the Full Date.
8. The Web/URLs, Link to PDF, Link to Full-text, Related Records, and Image(s) fields are used to store links to Web
pages or to documents on your computer.
9. Use the Notes field to store your personal annotations or anything related to the reference. This field is optional.
10. Keywords are useful for instantly retrieving a related group of references in your database by using the search feature.
11. In the Journal Name field, enter the journal name or select the journal name from the pop-up list if already appears in
the database.
13. Press TAB to move your cursor progressively through the next few fields.
14. The Abstract field is a free text field and there is no limit to the length of text entered. When references are imported
from online databases, the abstract normally transfers if one is available.
15. The User Defined fields are customizable and may be used to store additional data as needed. These fields are also
optional.
15. To save a reference, choose Save from the File menu, and then close the reference window. Or, simply close the
reference edit window, and save the reference when prompted. Either choice will return you to the reference list window.

16. When you want to edit an existing reference, you can do so in the top pane of the reference list window, or you can
double-click the reference in the reference list to open a full edit window. Edit a reference using the same method for
entering a new reference.

Spell Checking a Reference
RefMan includes a spell checker to help identify incorrect words in all fields except author names and periodicals. You can
also spell check a specific selection by highlighting a word or phrase.
To use the spell checker:
1. Activate a reference in the database by clicking to highlight.
2. In the top pane, click anywhere in the highlighted reference.
3. Click Tools from the menu, choose Spell Check.
4. The Spell Check dialog appears.
5. RefMan will spell check the entire reference. You can click Cancel to close the spell checker.
5. When clicking on another reference in the reference list, RefMan will prompt you to save changes made to the current
citations.
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Citing References in a Document
This section is a review of the following:
 Opening a word processing document and viewing the RefMan toolbar
 Citing RefMan references in the document
 Generating a reference list or bibliography
When opening Microsoft Word, there should be a RefMan 12 tab at the top of the screen. If you do not see the tab, please
contact IT to request installation. This toolbar provides the ability to search your database(s), format in-text citations, and
create instant bibliographies without leaving your word document.

Using Microsoft Word
As you write a manuscript, you will want to cite specific references using the author’s last name and year enclosed in
brackets. For example {Smith, 2012}. Once these citations are inserted into your manuscript, click on the RefMan tab,
then click the RefMan 12 drop down box and choose Generate Bibliography. This is often referred to as Running RefMan.

When you click on Generate Bibliography, the following window will open.

This is where you will choose the reference style (i.e. APA, AMA, etc).
A list of available reference styles is located in a UAMS network folder.

Remember to also check the font style and size, the appropriate bibliography title (i.e. References, Reference List, etc.)
and if there is hanging indent. This window should be set according to the specific reference style using.
RefMan will begin linking the bracketed citations from the Word document to the RefMan database. If a specific citation
has an identical author and year as another reference in the RefMan database, RefMan will prompt you to select the
correct entry. If a particular reference in not found in the active RefMan database, a window will open showing that the
citation is not found. If this happens, click Cancel and add the missing reference to the database, then generate the
bibliography again.
Reference not found

This screen appears when a
reference has the same
author and year; choose one
and click insert. RefMan will
continue with formatting.

Note. If you choose the wrong reference style or need to change the style for any reason, perform the same steps again
and choose another style. RefMan will reformat the citations in the new style. This can be done as many times as needed.
It is sometimes best to Revert Back to Original Text to make additional changes or add additional citations to the paper.
This can be done directly from the RefMan toolbar in Word. When reverting back to original text, RefMan will add back the
brackets enclosing the author’s last name and date, along with the corresponding Ref ID from the RefMan database.
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Cite While You Write & Formatting Citations
Insert citations in Microsoft Word directly from RefMan:
1. Open the Reference Manager database(s) that contain the references you wish to cite. Then, open your Word
document.
2. To begin inserting citations directly from the RefMan database, mark the citation to be inserted from RefMan by clicking
the box next to the Ref ID number. Navigate back to the word document and click Insert Marked References from the
RefMan toolbar.

3. The unformatted citation will appear in the word document with the first author’s last name, the year, and the reference
ID number from Reference Manager.
4. To select two or more references to cite in your document, using SHIFT-CLICK to select a series of references or CTRLCLICK to select a random group, and then click Insert.
5. Continue adding citations as you write the paper using the Insert Citations command, then click Insert Marked
References.
To format citations and the bibliography in various styles:
Reference Manager uses the currently selected style to format citations in-text and in the bibliography.
To format the document using RefMan, click on the RefMan 12 drop down box and choose the Generate Bibliography
command.
The RefMan toolbar also has icons that may be used
to format references, add citations, revert to original
text, etc. Place your cursor over the icon to see the
tool tip describing the RefMan function.
To format the bibliography:
1. From the Tools menu in Microsoft Word, select Reference Manager 12 and then Generate Bibliography.
2. In the Output Style section near the top, click the drop-down list to select the desired output style.
If no output styles are listed, click the browse button [...] and navigate to the list of output styles located on the
UAMS server (i.e. Reference Manager 12\Styles folder).
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3. When you select an output style, the settings on the output style tab are updated to include that style. You can change
options on this screen to override the settings in the output style. For example, you may want to insert a different
Bibliography Title for the reference list, or select a different Bibliography order, or modify the line spacing.
4. To begin formatting the bibliography, click OK.
5. The citations in your manuscript are automatically converted to the in-text citation format of the chosen output style and
the reference list is formatted in the same style.
* Follow these steps again to select a different output style.

Printing Bibliographies from Reference Manager
RefMan allows users to print bibliographies directly from the Reference Manager database.
1. In Reference Manager, activate the desired database.
2. Select the print command in one of the following ways (each one brings up the same Bibliography Setup dialog):
 From the File menu, select Print (CTRL+P).
 From the File menu, select Print Preview.
 From the Tools menu, select Bibliography and then Generate from Reference List (CTRL+L).
 Click the Print icon from the RefMan toolbar.

Convert from EndNote to Reference Manager
In this section, you will learn to move references from Endnotes databases to Reference Manager.
1. Open the Endnotes database to be converted.
2. Change the output style to RefMan (RIS) Export by clicking on the Output Style drop down box.

3. Then, choose Select Another Style from the list.
4. Navigate to the RefMan (RIS) Export style,
highlight it and click Choose.

5. Check to make sure the RefMan (RIS) output style shows in the Output Style window.
6. Next, choose File and Export from the menu bar.
7. In the Save As dialog box, choose the file destination
and name the text file, then click Save.
8. Open the RefMan database.
9. Click File and Import Text File.
10. Make sure the active database filename is in the database window.
11. Choose the RIS filter from the Import Dialog Box by clicking on […].
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12. After highlighting the RIS filter name, click Open.

13. Select the EndNote text file to be imported by clicking […] to locate the filename, then click Open.

14. Click Import from the Import Text File dialog box.
15. Choose Clear - Append - Cancel, then click OK if necessary.
16. The EndNotes references should be inserted into the RefMan database.
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